Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT Argentina - Error 10037 en envio de Factura Electrónica

time.png Tiempo aproximado para lectura: 00:01:15 min.

Ocurrencia 
Al ejecutar el programa AR2130 - Registro comprovante Factura Electrónica, el Sistema muestra el mensaje de error: 10037- El campo MonId es obligatorio y debe corresponder algún valor retornado por el  Método FEParamGetTiposMonedas.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) – A partir de la versión EMS206B.

Causa
Es debido, a la incorrecta parametrización de la Moneda en el programa CD0109 - Moneda, ya que tiene que respetar la nomenclatura establecida por la AFIP - Administración Federal de Ingresos Públicos.

Solución
Ejecutar el programa CD0109- Moneda  donde deberá  corregir el valor situado en el campo Sigla Moneda.

En este ejemplo, el campo  Sigla Moneda tiene registrado el valor $, el cual es corregido por el valor PES indicado por la AFIP.

mceclip1.png

mceclip2.png

Mas informaciones
Para saber en detalle la nomeclatura de cada moneda, puede acceder al link disponibilizado en el site del AFIP - Administración Federal de Ingresos Públicos en la ubicación de AFIP - Documentos 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _