Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - MNTA435 - Retorno Mod 2 - array out of bounds ( 0 of 40 ) on LINOKTL435(MNTA435.PRX) 23/07/2019 13:30:09 line : 7111



Ocurrencia
En el módulo de Mantenimiento de activos (SIGAMNT) al realizar el retorno de Ordenes de Servicio Mod 2 (MNTA435) se genera el error.log:

array out of bounds ( 0 of 40 ) on LINOKTL435(MNTA435.PRX) 23/07/2019 13:30:09 line : 7111

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 12

Causa
Este incidente puede ocurrir por desactualización de la rutina MNTA435 o bien por tener el campo TL_NUMSEQ como no usado.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina MNTA435 con fecha mayor o igual al 07/08/2019 (DNG-7450), en caso de que tenga fecha menor a esta, solicite a soporte la actualización de la rutina vía ticket;

2. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

3. A través de la rutina Diccionario de datos en en módulo del configurador, garantice que el campo TL_NUMSEQ este marcada la propiedad de USADO (X3_USO) y utilizado por todos los modulos;

mceclip0.png

4. Una vez aplicado el patch y corregido el campo TL:NUMSEQ, valide el escenario reportado.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Retorno Mod.2 (MNTA435)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _