Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Informe CFGA510 con mensaje archivo SIGALOJA.DLL no se encuentra

Ocurrencia
En el módulo Configurador, al intentar imprimir el informe de registro de usuarios desde la rutina usuarios - CFGA510, aparece el mensaje de validación indicando que el archivo SIGALOJA.DLL no se encuentra. "Verifique que SIGALOJA:DLL esta presente en el directorio \BIN\REMOTE\" 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 11.8

Causa
Este incidente ocurre por la configuración de los menús de los usuarios, los cuales pueden tener asociado el módulo de SIGALOJA.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique la configuración de los menús asignados a sus usuarios, si no utiliza el módulo de sigaloja, puede desasociar los menús que no deben tener asociados;
2. Valide la configuración de los parámetros MV_CFGREL3 y MV_AUTOCOM;
3. Realice la impresión del informe nuevamente y verifique que los mensajes ya no sean presentados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _