Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM080 – Al generar el archivo de netos para procedimiento anticipo (ANT) lo genera vacío y no se visualizan datos en el informe

Ocurrencia
En modulo Gestión de Personal, al generar el archivo de netos para procedimiento ANT - Anticipo lo genera vacío.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release - 12.1.17

 

Causa
Este incidente ocurre por inconsistencias en la configuración de los Conceptos por proceso al tener informado un concepto con identificador de netos que no corresponden al procedimiento ANT

 

Solución
Realice los siguientes pasos en la configuración y garantizar los requisitos previos

 

Requisitos Previos:

  • Tener creado un Banco – SA6 campos código (A6_COD) y Nro. Agencia (A6_AGENCIA);

Banco.jpg

  • Asignar el banco creado en los datos del empleado en el campo Bco. Empresa (RA_BCDEPSA);

empleado.jpg 



Configuración del Procedimiento de cálculo ANT – Anticipos:
 

  • Ingresar a la rutina Tipo de Procedimiento – (GPEA162) para confirmar que el tipo informado sea 2 – Anticipos;

SRY.jpg

  • Ingresar a la rutina Conceptos – (GPEA040), para garantizar tener vinculado el identificador de cálculo 0546 al Concepto estándar 076 con formula 784ORD – Liquido a Pagar;

CONCEPTO.jpg

  • Ingresar a la rutina Conceptos Por proceso – (GPEA161), seleccionando el procedimiento ANT para garantizar tener informado el Concepto estándar 076;

 

CXP.jpg


  • Importante: En el caso de no tener informado el Concepto 076 y fue agregado a Conceptos por Proceso, es indispensable ejecutar el Cálculo para generar importes en este concepto.



Procedimiento de Ejecución:

  1. Ingresar al módulo SIGAGPE|Miscelánea|Neto| Generación Archivo de Líquidos" (GPEM080);

  2. Al realizar la captura de los parámetros validar que la selección de bancos sea desde la tabla Bancos (SA6);

  3. Confirmar la generación del Archivo de Netos;

  4. Validar y confirmar que se muestre la información en el reporte y confirmar la generación del archivo de netos con extensión ".TXT", en la “Ruta de Salida” indicada en los parámetros;


 Al final del artículo favor de revisar y descargar la evidencia de Soporte “p12117_CHI_GPEA080_ANT_hdmi” en donde a manera de ejemplo se hace la réplica del escenario reportado y garantizando las configuraciones indicada en este artículo al generar el archivo de netos a través de la rutina (GPEM080) para el procedimiento (ANT) se obtienen resultados favorables.


Conozca más: Configuraciones y requisitos previos para la corrección del grupo de preguntas GPEM080 y GPEM080R1 Artículo KCS: MP - SIGAGPE – GPEM080 – Al generar el archivo de netos envia mensaje banco y sucursal para procesamiento del cnab no registrados en la tabla S052

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _