Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - FISA812 - Como cargar los catálogos de facturación electrónica de SUNAT

Duda
¿Cómo cargar los catálogos de facturación electrónica de SUNAT?

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - Protheus 12.1.17 y Superior.

Causa
Los catálogos de Facturación Electrónica de SUNAT no se encuentran cargados de forma automática.

Solución
Para poder utilizar los catálogos de facturación electrónica de SUNAT en los campos de Protheus, deberá realizar los siguientes pasos:
1. Ingresar al módulo del configurador;
2. Crear las tablas Configuración de Catálogos (F3H) y Información de Catálogos (F3I);
2.png1.png
La configuración de las tablas, índices y campos los puede encontrar en el siguiente documento de TDN:
http://tdn.totvs.com/pages/releaseview.action?pageId=427052847 
3. Crear las consultas estándar: PER001, PER002, PER003, PER004, PER005, PER006, PER007, PER008, PER009, PER010, PER011, PER012, PER013, PER014, PER015, PER016, PER017, PER018, PER019, PER020, PER021, PER022, PER023, PER024, PER025, PER026, PER027, PER051, PER052, PER053, PER054, PER055, PER056, PER057, PER058;
3.png
La configuración de las consultas estándar lo puede encontrar en el siguiente documento de TDN:
http://tdn.totvs.com/pages/releaseview.action?pageId=427052847
4. Configurar en el Menú las rutinas: Definición de Catálogos y Mantenimiento de Catálogos;
4.png
5.png
La configuración de las rutinas en el menú lo puede encontrar en el siguiente documento de TDN:
http://tdn.totvs.com/pages/releaseview.action?pageId=427052847
5. Contar con la carpeta CatSUNAT dentro de la carpeta protheus_data;
6.png
Se anexa la carpeta CatSUNAT.
6. Al contar con la configuración previa ingresar al módulo de Facturación/ rutina Definición de Catálogos y Facturación/ Mantenimiento de Catálogos.
Al ingresar a la rutina se mostraran los catálogos cargado;
7.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _