Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - MNTA080 - Bienes - InterFunctionCall: cannot find function CHKDTGARAN (PROTHEUSFUNCTIONMVC.PRX) 12/07/2019 17:27:33 line : 5444



Ocurrencia
En el módulo de Mantenimiento de Activos (SIGAMNT), al incluir un Bien (MNTA080) se presenta un error.log: 

InterFunctionCall: cannot find function CHKDTGARAN in AppMap on {|a,b,c| FWInitCpo(a,b,c),lRet:=(CHKDTGARAN()),FWCloseCpo(a,b,c,lRet,.T.),lRet }(PROTHEUSFUNCTIONMVC.PRX) 12/07/2019 17:27:33 line : 5444


Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 12


Causa
Este incidente ocurre, por la configuración del campo T9_DTGARAN en la propiedad del inicializador estándar (X3_RELACAO) o bien en la propiedad de Modo de edición (X3_WHEN) al hacer referencia a la función CHKDTGARAN() que no aplica para países de Mercado Internacional.


Solución
Para solucionar esta ocurrencia, realice los seguientes pasos:

1. Desde el módulo de Configurador, garantice que el campo T9_DTGARAN no tenga ningún inicializador o información en el campo modo de edición;

mceclip0.pngmceclip1.png

2. Una vez aplicados los ajustes, incluya un nuevo Bien, valide el escenario reportado.

mceclip2.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Bienes (MNTA080)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _