Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - QL5010: SetOrder - Index not found. on TRBFLAGS(CTBXATU.PRW)

Ocurrencia
En el módulo de Contabilidad, en el proceso de eliminación de una póliza dentro de la rutina Asiento Contable, aparece el siguiente error log después de informar los parámetros:
QL5010: SetOrder - Index not found. on TRBFLAGS(CTBXATU.PRW) 12/04/2019 11:30:48 line : 4768


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - 12

Causa
Este incidente ocurre por la ausencia del índice 03 en la tabla QL5. Ahora la verificación del registro de log es realizado por el RECNO de la tabla CT2

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Desde el modulo Configurador – SIGACFG, desde la rutina Base de datos, lleve a cabo el registro del íncide 03
Base de Datos -> Diccionario -> Base de Datos
1.jpg
2. En la opción Diccionario de Datos, busque la tabla QL5
2.jpg

3.jpg
3. Seleccione la opción Indices:
4.jpg
4. Agregue el índice 03 a la tabla QL5 con las siguientes características:
5.jpg
5. Guarde los cambios y verifique que el incidente ya no sea presentado:
7.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _