Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Error Alias does not exist SX1PAT on UPDPATLIST(APUPD030.PRW)

Ocurrencia
Al intentar aplicar los diccionarios diferenciales (UPDDISTR) ocurre un error log.

Alias does not exist SX1PAT on UPDPATLIST(APUPD030.PRW)

mceclip0.png 
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) – A partir de la versión 11.80 a 12

Causa
Este incidente es causado por la generación de archivos temporales en las carpetas del ambiente.

Solución

Para solucionar esta incidencia antes de la actualización considere los siguientes pasos:

- Elimine los archivos * .DBF / *. DTC de la carpeta SYSTEMLOAD
- Elimine los archivos * .IDX de la carpeta SYSTEMLOAD
- Elimine los archivos * .LOG y MPUPDLOG de la carpeta SYSTEM
- Elimine los archivos TOTVSP *. * De la carpeta SYSTEM
- Elimine los archivos * .TSK y .LOG de la carpeta APPSERVER

- Verificar si dentro del appserver.ini del posee la sección [onstart]. En caso de poseer, comentar la sección y las líneas debajo de la misma. Guardar y reiniciar el servicio.
- Después, vuelva a ejecutar la actualización (UPDDISTR).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 3 de 6

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _