FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error en anulación de Orden de Pago de un PA (Pago Anticipado) el título en tabla SE2 permanece activo

Ocurrencia
En módulo Financiero, en el proceso de anulación de Orden de Pago que tiene vinculado un Pago Anticipado (PA), el sistema no está realizando todas las actualizaciones, ya que el título de tipo PA, queda vigente en tabla de cuentas por Pagar SE2.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12.1.17


Causa
Este incidente ocurre por errores en codificación de las rutinas involucradas en la generación y anulación de Orden de Pago, por lo que se realiza la corrección a través de la actualización de las rutinas FINA086, FINA847, FINA850, FINRETARG.

Solución
Para solucionar este incidente, garantice que las siguientes rutinas en su repositorio se encuentren con fecha igual o superior al siguiente detalle: FINA086 02/01/2019, FINA847 29/12/2018, FINA850 10/01/2019, FINRETARG 29/12/2018.

Realizar los siguientes pasos:
1. Garantice la actualización de las rutinas FINA086, FINA847, FINA850, FINRETARG con fecha igual o superior a las fechas indicadas anteriormente.

2. En caso de no tener alguna de las rutinas actualizadas, deberá descargar el paquete de actualización, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del RPO.
PACOTE_DE_CORRECAO_4322098_DMICNS-4743_12.1.17

3. En caso de que en la aplicación del PATCH se identifiquen fuentes más actuales, aplique sólo los fuentes actualizados. 
4. Una vez aplicado el PATCH, valide un flujo completo de generación y anulación de Orden de Pago con Pago Anticipado.

Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN - 4322098_DMICNS-4743_DT_Error_en_el_borrado_del_título_PA_ARG


Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _