FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - MATA250 - Apunte de Producción - Help: NOFUNCW Problema: Opción no disponible en el Protheus Función: ISPRODCOPRCalled By A250DESATU



Ocurrencia
En el modulo de Stock y Costos (SIGAEST), al ingresar a a rutina Apunte de Producción (MATA250) se presenta un mensaje de validación y después un error.log:

Help: NOFUNCW Problema: Opción no disponible en el Protheus Función: ISPRODCOPRCalled By A250DESATU

InterFunctionCall: cannot find function ISPRODCOPR in AppMap on A250DESATU(MATA250.PRX) 28/05/2019 10:01:39 line : 4356

mceclip2.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12117 y 12123


Causa
Este incidente ocurre por desactualización de la rutina MATA250.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener las rutinas MATA240 con fecha 23/04/2019 y MATA241 con fecha 11/04/2019 que es donde esta declarada la función ISPRODCOPR que utiliza la rutina MATA250;

  • Solicitar el patch de actualización de la rutina a Soporte Mercado Internacional vía ticket;

 
2. Se sugiere descargue y aplique la actualización de librerías, se anexa link de descarga del archivo de librerías para cada Versión;

3. Aplique las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO;

4. Ingrese a la rutina Apunte de Producción (MATA250), valide el escenario reportado.



Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar y error.log completo en un bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Apunte de producción (MATA250)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _