Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB) al ejecutar la Consulta Libro Mayor Contable (CTBC400) muestra los registros de movimientos sin orden cronológico de los asientos contables:
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12.1.17 y 12.1.23
Causa
Este incidente ocurre por desactualización de la rutina CTBC400.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Garantice tener la rutina CTBC400 con fecha igual o superior a 17/05/2019, solicitar el patch de actualización de la rutina a Soporte Mercado Internacional vía ticket;
2. Se sugiere descargue y aplique la actualización de librerías, se anexa link de descarga del archivo de librerías para cada Versión - 20-01-06-LIB_LABEL_06012020_P12;
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Ambiente 32
Português - https://suporte.totvs.com/portal/p/10098/download?e= 899723
Inglês - https://suporte.totvs.com/portal/p/10098/download?e= 899725
Espanhol - https://suporte.totvs.com/portal/p/10098/download?e= 899724 -
Ambiente Lobo
Português - https://suporte.totvs.com/portal/p/10098/download?e= 899720
Inglês - https://suporte.totvs.com/portal/p/10098/download?e= 899722
Espanhol - https://suporte.totvs.com/portal/p/10098/download?e= 899721
3. Aplique las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO;
4. Ingrese a la rutina CTBC400, valide que los registros de muestre en orden cronológico.
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar y error.log completo en un bloc de notas.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
Help On-Line - Consulta Libro Mayor (CTBC400)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
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