Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBC400 - Consulta Libro Mayor Contable muestra los registros de movimientos sin orden cronológico de los asientos contables



Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB) al ejecutar la Consulta Libro Mayor Contable (CTBC400) muestra los registros de movimientos sin orden cronológico de los asientos contables:

mceclip1.png


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12.1.17 y 12.1.23


Causa
Este incidente ocurre por desactualización de la rutina CTBC400.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener la rutina CTBC400 con fecha igual o superior a 17/05/2019, solicitar el patch de actualización de la rutina a Soporte Mercado Internacional vía ticket; 

2. Se sugiere descargue y aplique la actualización de librerías, se anexa link de descarga del archivo de librerías para cada Versión - 20-01-06-LIB_LABEL_06012020_P12;

3. Aplique las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO;

4. Ingrese a la rutina CTBC400, valide que los registros de muestre en orden cronológico.

mceclip1.pngmceclip2.png


Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar y error.log completo en un bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Consulta Libro Mayor (CTBC400)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _