FAQs - Suporte técnico

MP - FAT - 1310 Error en WS: Se ha terminado la conexión: Error inesperado de envío

Ocurrencia
En el módulo Facturación, al intentar realizar la consulta de estatus de un Folio Fiscal por medio de la rutina Cancelación CFDI (FISA817) empleando el PAC Masteredi, es mostrada la respuesta 1310 Error en WS: Se ha terminado la conexión: Error inesperado de envío.

Ambiente
Protheus – Facturación – A partir de la versión 12.1.17

Causa
Este incidente ocurre, pues el equipo utilizado presenta incompatibilidad con la versión de .NET Framework utilizada para compilar el ejecutable causando problemas con el protocolo de seguridad TLS 1.2 que utiliza el servicio web del PAC Masteredi.

Solución
Para solucionar esta ocurrencia el archivo ejecutable TimbradoMasteredi.exe fue compilado con .NET Framework 4.6.1, esta versión maneja de forma nativa la comunicación con el protocolo de seguridad TLS 1.2. Por favor registre una solicite el ultimo archivo ejecutable disponible para el PAC Masteredi vía ticket, este ejecutable debe tener fecha igual o mayor al 29/05/2019.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _