Ocurrencia
En el modulo de Facturación (SIGAFAT) al activar la contabilidad On-Line en la inclusión de Facturas , notas de débito y notas de crédito, no se esta generando y grabando el campo UUID (CT2_UUID) en la póliza contable de Asientos contables Automáticos (Rutina CTBA102 - Tabla CT2).
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12
Causa
Este incidente puede ocurrir por inconsistencias en la configuración del asiento estándar (Tabla CT2).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En el módulo Contabilidad de Gestión (SIGACTB), a través de la opción “Asientos Estándar” (Actualizaciones | Entes), deberá configurar los campos de Folio Fiscal (CT5_UUID) y RFC (CT5_RFC) para los asientos estándar donde se requiere grabar la información del CFDi (factura de entrada o salida que origina el asiento contable).
Ejemplo.
Código de Asiento Estándar: 610 | NF Facturas de venta - Ventas
Asignar el valor “SF2->F2_UUID” en el campo Folio Fiscal (CT5_UUID).
Asignar el valor “SA1->A1_CGC” en el campo RFC.
Código de Asiento Estándar: 650 | NF Facturas de entrada - Compras
Asignar el valor “SF1->F1_UUID” en el campo Folio Fiscal (CT5_UUID).
Asignar el valor “SA2->A2_CGC” en el campo RFC.
2. En base a la configuración de los asientos estándar de las pólizas de compras y/o ventas donde se define el vínculo con la factura/NC correspondiente, es posible configurar que cada asiento contable registre el folio fiscal del respectivo documento. El resultado en los archivos XML será:
- Pólizas: El elemento será incluido en todas las partidas con el mismo UUID y el valor total del documento.
- Auxiliares de folios fiscales: El elemento con el UUID y el valor total del documento se informa solo una vez por póliza;
3. El usuario debe desarrollar, o modificar en caso de que ya exista en el RPO en cuestión, la función de usuario correspondiente al punto de entrada LOCXPE33 (específico/especial para cada cliente) para agregar los campos correspondientes a los timbres fiscales digitales en las pantallas de captura de encabezado de los documentos tipo NCP. Esto tendrá efecto en la rutina:
- Notas de crédito de proveedores (SIGACOM >> Actualizaciones | Movimientos | Nota Cred/Debito).
Nota: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
TDN - Contabilidad Electrónica_MEX
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
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