Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM020 - THREAD ERROR ([3816], wessadviser, type mismatch on compare on { || &(__aFormulas[ nItemFor, nY, 6])}(GPEXFOR1.PRX) 07/05/2019 13:57:54

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM020 - THREAD ERROR ([3816], wessadviser, type mismatch on compare on { || &(__aFormulas[ nItemFor, nY, 6])}(GPEXFOR1.PRX) 07/05/2019 13:57:54

Ocurrencia
En modulo Gestión de Personal al realizar el cálculo de nómina – Planilla de haberes generar se presenta THREAD ERROR ([3816], wessadviser, type mismatch on compare  on { || &(__aFormulas[ nItemFor, nY, 6])}(GPEXFOR1.PRX) 07/05/2019 13:57:54

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM020 - Desde versión 12.1.17

 

Causa
Este incidente ocurre al tener configurado como no usado el campo RCH_DIAPER

 

Solución
Revise y realice los siguientes pasos para marcar el campo RCH_DIAPER como usado.

 

1. Ingrese al Configurador|Base de Datos|Diccionario|Base de Datos – Realice la búsqueda de la tabla RCH;

 

1.jpg

 

2. Posicionarse en la tabla RCH y de clic en el botón “Editar” con esta acción puede visualizar todos los campos de la tabla RCH;

 

2.jpg

 

3. De clic en [+] Control de Ausencias para editar el campo RCH_DIAPER – Días periodo;

 

3.jpg

 

4. Seleccione la carpeta “Uso” campo “Usado - X3_USADO” para marcarlo como usado, dar clic en el botón Grabar y “Confirmar”, para actualizar el cambio realizado en el diccionario de datos SX3 campo RCH_DIAPER, salir del configurador;

 

4.jpg

 

5. Ingresar al entorno SIGAGPE (Miscelanea|Calculos|Por Procedimientos, realice el cálculo donde se obtienen resultados favorables.

 

5.jpg

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _