Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA160 - variable is not array - Type [U] on MAFISRET(MATXFIS.PRX) 07/02/2019 12:51:45 line : 2192

Ocurrencia
En el modulo de Compras (SIGACOM) al ingresar a la rutina Análisis de Cotización (MATA160) es generado el error.log:

variable is not array - Type [U] on MAFISRET(MATXFIS.PRX) 07/02/2019 12:51:45 line : 2192

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12123

Causa
Este incidente ocurre por desactualización de la rutina MATXFIS y MATA160.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Es necesario descargue y aplique la actualización de librerías, se anexa link de descarga del archivo de librerías: https://suporte.totvs.com/portal/p/10098/download?e=748338;

2. Garantice tener las siguientes rutinas con fecha igual o superior: MATXFIS al 24/05/2019, MATA160 al 11/04/2019 y COMXFUN al 25/07/2019, para ser aplicadas en su ambiente de PRUEBAS con previo respaldo del RPO.

  • Solicite a soporte Mercado Internacional, la actualización de las rutinas indicadas vía ticket.


3.- Una vez garantizados los puntos anteriores, ingrese a la rutina MATA160, valide el escenario reportado.


Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar y error.log completo en un bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:


How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _