Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Error en la función A160AUDIT de la rutina MATA160 al intentar analizar una cotización

Ocurrencia
En el módulo Compras, al intentar analizar una cotización en la rutina MATA160, el Sistema presenta el error: array out of bounds ( 3 of 2 ) on A160AUDIT(MATA160.PRX).

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 11.80

Causa
Este incidente ocurre porque la rutina MATA160 tiene un problema para analizar las cotizaciones cuando la solicitud de compra original tiene más de un ítem de producto.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina MATA160 a una versión igual o superior a 25/10/2016. Para llevar a cabo la actualización de la rutina mencionada, realice los siguientes pasos:
1. Abra un ticket a Soporte y solicité patch de actualización de la rutina MATA160;
2. Una vez recibido el parche, haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _