Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - La acción Genera Doctos, genera Mov. traspaso de almacenes de tipo A1 con factura de extracción incorrecto



Ocurrencia
En el modulo de Compras (SIGACOM), se incluye un pedimento con factura de mercancía de extracción, al ejecutar la acción relacionada "Genera Doctos" en la rutina de Pedimentos (MATA447), se esta generando un movimiento interno de traspaso de almacenes de tipo A1 que es incorrecto, pues no cambia el código del almacén en los items de la factura de entrada registrada en la rutina MATA101N con el código de almacén de los ítem registrados en la pestaña Items de factura del pedimento cuando se realiza la extracción de los productos.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12 de Protheus


Causa
Este incidente ocurre cuando se ha incrementado el tamaño del código del almacén y no fueron homologados los campos del código de almacén de las tablas involucradas con la funcionalidad de pedimentos.




Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener las siguientes fechas de rutinas para la funcionalidad de Pedimentos, en caso contrario, solicite la actualización vía ticket a soporte Mercado Internacional;
mceclip0.png

2. Verifique el tamaño de código de Almacén (NNR_CODIGO) desde la rutina Base de datos en el modulo del configurador;
mceclip1.png

3. Garantice que los campos D3_LOCALRSF_ALMACE y RSM_ALMACE tengan el mismo tamaño al indicado en el campo Codigo del almacén (NNR_CODIGO);
mceclip2.png

4. Una vez homologado el tamaño de los campos, valide la generación de documentos; Al final del articulo de anexa el archivo de validación de soporte, para su consideración.


Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - COM - MATA447 - ¿Que movimientos genera la acción relacionada "Genera Doctos." en Pedimentos?

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

**********      Archivo de validación de Soporte     **********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _