Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - MATA121 – Al realizar un pedido desde una solicitud este no se bloquea solo se bloquea si es registrado manualmente

Incidencia
Al generar un pedido de compra a partir de una solicitud de compras este permanece en status pendiente a pesar de tener el bloqueo por centro de costo:
1.png
2.png
En caso de realizar el pedido de forma manual si se realiza el bloqueo por centro de costo y el pedido tiene el status En aprobación
3.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - Protheus 12.1.17  y Superior.

Causa
Este incidente es ocasionado al no contar con la rutina MATXALC actualizada.

Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. Verificar que se cuenta con las rutina a las siguientes fechas o superior: MATXALC.PRX 31/07/2018;
2. En caso de no contar la fecha actualizada, solicitar el patch al equipo de soporte;
3. Respaldar el RPO y aplicar el patch de actualización de la rutina;
4. Validar que el incidente sea corregido.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _