Incidencia
Al generar un pedido de compra a partir de una solicitud de compras este permanece en status pendiente a pesar de tener el bloqueo por centro de costo:
En caso de realizar el pedido de forma manual si se realiza el bloqueo por centro de costo y el pedido tiene el status En aprobación
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - Protheus 12.1.17 y Superior.
Causa
Este incidente es ocasionado al no contar con la rutina MATXALC actualizada.
Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. Verificar que se cuenta con las rutina a las siguientes fechas o superior: MATXALC.PRX 31/07/2018;
2. En caso de no contar la fecha actualizada, solicitar el patch al equipo de soporte;
3. Respaldar el RPO y aplicar el patch de actualización de la rutina;
4. Validar que el incidente sea corregido.
0 Comentarios