FAQs - Suporte técnico

MP - SIGAGPE – GPEA53 - Error en el parámetroFWFormFieldsModel: ¡El id de formulario 'RF_DATAINI' no es valido! on FWFORMFIELDSMODEL:LOADVALUE(FWFORMFIELDSMODEL.PRX) 15/02/2019 09:01:29 line : 1375

Ocurrencia
En modulo Gestión de Personal al generar el informe por lote de la rutina GPEA050 presenta error en el parámetroFWFormFieldsModel: ¡El id de formulario 'RF_DATAINI' no es valido! on FWFORMFIELDSMODEL:LOADVALUE(FWFORMFIELDSMODEL.PRX) 15/02/2019 09:01:29 line : 1375

 

Ambiente
Protheus – Gestión de Personal – Versión 12.1.17

 

Causa
Este incidente ocurre al tener configurado como no usado el campo RF_DATAINI.

 

Solución
Revise y realice los siguientes pasos para marcar el campo RF_DATAINI como usado.

 

1. Ingrese al Configurador|Base de Datos|Diccionario|Base de Datos – Realice la búsqueda de la tabla SRF;

 

RUTASRF.jpg

 

2. Buscar y posicionarse en la tabla SRF y de clic en el botón BOTON.jpg“Editar” con esta acción puede visualizar todos los campos de la tabla SRF;

 

ruta_srf.jpg

 

3. De clic en [+] Programación de Vacaciones para editar el campo RF_DATAINI – Ini. 1era Prog;

 

CAMPO.jpg

 

4. Seleccione la carpeta “Uso” campo “Usado - X3_USADO” para el campo como usado, dar clic en el botón Grabar y “Confirmar”, para actualizar el cambio realizado en el diccionario de datos SX3 campo RF_DATAINI, salir del configurador;

 

USADO.jpg

 

5. Ingresar al entorno SIGAGPE (Actualizaciones|Empleados|Control de días derecho; Capture los parámetros correspondientes para la generación del informe GPEA053 – En lote donde se confirma el resultado favorable.

 

INFORME.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _