Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA121 - invalid field name in Alias SC7->C7_XCO on {|| SC7->C7_XCO }(PCOXINT.PRW) 31/07/2018 11:06:30



Ocurrencia
En el modulo de Compras (SIGACOM) al incluir un Pedido de compras (MATA121) se genera un error.log por un campo de usuario creado C7_XCO:

invalid field name in Alias SC7->C7_XCO on {|| SC7->C7_XCO }(PCOXINT.PRW) 31/07/2018 11:06:30

mceclip0.png:

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117


Causa
Este incidente ocurre por la configuración o incorrecta creación del campo de usuario creado en la tabla de Pedidos de compra (SC7) por ejemplo  el campo C7_XCO.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Deberá crear el campo C7_XCO con base a las configuraciones indicadas en el anexo P12117_5936279_C7_C7_XCO.rar  que se encuentra disponible al final del articulo;
mceclip0.png


2. Garantice que el campo de usuario C7_XCO sea creado en la tabla de TOPConnect SC7 - Ver proceso de regeneración de tabla SC7 en el archivo anexo;

mceclip1.png


3. Incluya un nuevo pedido de Compras sin que el error.log sea generado.

mceclip2.png


Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?



Conozca más
:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
Help On-Line Pedido de Compras (MATA121)

**********          Anexo - Validación de Soporte          **********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _