Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB) al ingresar a la rutina Plan de Cuentas (CTBA020), se genera el siguiente error.log:
Error : 904 - ORA-00904: "CV3T10"."D_E_L_E_T_": invalid identifier
( From tOracleConnection::GetQueryFile )
Thread ID [44687] User [ELBERR] IO [1618] Tables [33] MaxTables [34] Comment [CTBA020 - TCPIP - ThreadID(10476)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [ORACLE/SIGA] DBThread [(SID 1244,33254,2)] Started [16/05/2019 11:34:49] IP [10.50.0.55:1015] IDLE [ ] InTransact [ ] Memory [835040] Running [ROP_QUERY] RCV [130366] SND [247119] TCBuild [20181212-20190211] TCVersion [18.2.1.0] ARCH [64] OS [LINUX] BUILD [RELEASE]
SELECT CV3_DEBITO,CV3_CREDIT,CTK_DEBITO,CTK_CREDIT FROM CTK010 INNER JOIN CV3010 ON CTK_DEBITO = CV3_DEBITO AND CTK_CREDIT = CV3_CREDIT AND CTK_KEY = CV3_KEY AND CTK_FILIAL = CV3_FILIAL AND CTK_RECCV3 = CV3T10.R_E_C_N_O_ AND CTKT10.D_E_L_E_T_= ' ' AND CV3T10.D_E_L_E_T_= ' ' WHERE CTK_FILIAL = ' ' AND CV3_FILIAL = ' ' AND (CTK_DEBITO = '3105010035 ' OR CTK_CREDIT = '3105010035 ' ) on __EXECSQL(APLIB300.PRW) 18/04/2019 18:21:37 line : 1497
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12123
Causa
Este incidente ocurre por inconsistencias en la rutina CTBA020 o bien desactualización de las rutina de librerías.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías 19-04-11-LIB_LABEL_11042019_P12_LOBO-TTTS120.ZIP: https://suporte.totvs.com/
2. Garantice tener la rutina CTBA020 con fecha igual o Superior a 17/05/2019, solicita a Soporte Mercado Internacional la actualización de la rutina vía ticket;
3. Aplicar las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4.- Una vez garantizados los puntos anteriores, ingrese a la rutina de Plan de Cuentas (CTBA020), valide nuevamente el escenario reportado.
Nota: En caso de requerir apoyo para la revisión de un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
Help On-Line - Plan de cuentas (CTBA020)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
********** Vídeo de validación Soporte MI *********
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