Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA020 - error en el parámetroFWFormViewStruct: El error en el método SETPROPERTY: Campo CTS_NORMAL no se encontró. on FWFORMVIEWSTRUCT:SETPROPERTY(FWFORMVIEWS



Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB) al ingresar a la rutina Plan de Cuentas (CTBA020), se genera el siguiente error.log:


Error en el parámetroFWFormViewStruct: El error en el método SETPROPERTY: Campo CTS_NORMAL no se encontró. on FWFORMVIEWSTRUCT:SETPROPERTY (FWFORMVIEWSTRUCT.PRW) 15/02/2019 09:11:00 line : 467



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12123


Causa
Este incidente ocurre por inconsistencias en la rutina CTBA020 o bien desactualización de las rutina de librerías.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías 19-04-11-LIB_LABEL_11042019_P12_LOBO-TTTS120.ZIPhttps://suporte.totvs.com/portal/p/10098/download?e=748338;


2. Garantice tener la rutina CTBA020 con fecha igual o Superior a 17/05/2019, solicita a Soporte Mercado Internacional la actualización de la rutina vía ticket;


3. Aplicar las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Verifique la configuración del campo CTS_NORMAL con base a la imagen anexa;
mceclip1.png


5.- Una vez garantizados los puntos anteriores, ingrese a la rutina de Plan de Cuentas (CTBA020), valide el escenario reportado.

mceclip0.png


Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Plan de cuentas (CTBA020)

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

**********     Vídeo de validación Soporte MI     *********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _