FAQs - Suporte técnico

MP - FIS - ERROR LOG ARRAY OUT OF BOUNDS ON FRETARCIBA



Ocurrencia
En el modulo fiscal, al tratar de generar el archivo txt de la normativa Arciba, se presenta un error log (array out of bounds ( 6 of 4 ) on FRET(FRETARCIBA.PRW) ) que impide concluir el proceso.

Ambiente
Protheus – Fiscal – Version 12_1_17

Causa
Este incidente ocurre por una desactualización de la rutina FRETARCIBA y del archivo ARCIBA.ini.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Debe descargar el patch de actualización que contiene la ultima versión de la rutina FRETARCIBA o un superior a la fecha 20/04/2018;
2. Realice un respaldo de su repositorio y aplique las actualizaciones;
3. Realice la exportación de los registros para el periodo seleccionado y confirme que el incidente ha sido solucionado.

Descargue el pacote de actualización:

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _