Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB) al ingresar a la rutina Asientos contables automáticos (CTBA102) el browse de Asientos Contables Automáticos solo presenta 7 columnas.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12117
Causa
Este incidente ocurre por la configuración del campo Browse (X3_BROWSE) para los campos contenidos en al tabla CT2.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Desde APSDU, abra, respalde la tabla SX3, filtre por el alias CT2 y campo X3_BROWSE = N o vació, se mostraran los campos que no son visibles en el browse de la rutina Asientos Contables automáticos (CTBA102), se muestra en la siguiente imagen los campos que por el estándar del diccionario de datos son configurador para que sean mostrados en el Browse de la rutina; 
2. Cambie el campo X3_BROWSE = S desde la rutina Diccionario de datos vía configurador para aquellos campos que precisa visualizar en el browse de la rutina CTBA102, recuerde tener ambiente en modo exclusivo para poder guardar los cambios;
3. Se sugiere la actualización de la rutina CTBA102 (Solicitar a soporte vía ticket la ultima actualización disponible), las librerías y de los binarios;
- Librerías P12117 - 19-04-11-LIB_LABEL_11042019_P12_32-TTTS120.ZIP - https://suporte.totvs.
com/portal/p/10098/download?e= 748337 - Para los binarios, debe descargar la ultima actualización con base a la version que tiene instalado en su ambiente (Windows o Linux).
Nota: La version LOBO GUARA corresponde a actualización de Protheus 12123 a 64 bits.

4. Una vez garantizados los puntos anteriores, ingrese a la rutina CTBA102, valide la visualización de los campos configurados con la propiedad Browse (X3_BROWSE = S) y que estos ya se consideren para la generación de los filtros en la rutina.
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
TDN - SX3 - Campos das tabelas
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
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