Ocurrencia
En el modulo de Compras (SIGACOM), se incluye el encabezado de una factura, la rutina de Pedimentos (MATA447) identifica que la factura ya existe por lo cual la considera como una "Extracción", se ejecuta la acción "Extraer Productos", se seleccionan todos los ítem en las cuales existen dos registros para el mismo producto, mismo precio unitario y TES.
Al tratar de grabar el pedimento, se presenta un mensaje de validación "Help: AVISO Problema: Código de producto ya existe".
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117
Causa
Esse incidente ocurre porque registra el mismo producto con el mismo precio y cantidad.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos (Al final del articulo se anexa archivo de validación de soporte):
1.- Se incluye una factura de entrada;


2.- Se graba la Factura;

3.- Se incluye un pedimento;
4.- Pestaña de Transportes e Incrementables vacios;

5.- Pestaña de Impuestos;
6.- Pestaña Facturas - Se incluye el encabezado, para que identifique la factura previamente registrada para la extracción;
7.- Se Extraen los items;
8.- Se seleccionan todos los productos;

9.- se detona el mensaje de validación Help: AVISO Problema: Codigo de producto ya existe.;
10.- Se deleta el producto duplicado y se suma la cantidad al primer registro;

11.- La rutina permite la grabación del pedimento;
12.- Presione el botón de modificar para terminar de incluir los datos faltantes.
En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario (TES, Impuestos de importación, Fracciones arancelarias, TES de impuestos de pedimentos, Movimiento Interno utilizado en pedimentos)
--- Enviar SX6
--- Log completo del error en bloc de notas
--- Documentación física scaneada del pedimento, facturas y/o comprobantes vinculados con el pedimento.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
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