Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - LOCNXF función MATA101N – La tasa moneda de la factura de entrada no es considerada por la fecha de emisión si no por la fecha de digitación.

Incidencia
Se crea una factura de entrada en dólares y al cambiar la fecha de emisión no se actualiza la tasa de la fecha de emisión y conserva la tasa de la fecha de digitación:
2.png
1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - Protheus 12.1.17  y Superior.

Causa
Este incidente es ocasionado por inconsistencias en la regla del gatillo del campo: F1_MOEDA

Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. A través del configurador, verifique que el gatillo para el campo F1_MOEDA contenga la regla (campo X7_REGRA)  :  xMoeda(1,M->F1_MOEDA,1,M->F1_EMISSAO).
3.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _