Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – MNTA020 – Parámetro MV_NGMNTRH integración con el módulo SIGAGPE, al seleccionar un empleado el sistema no replica el salario del empleado en la ST1

Ocurrencia
En módulo Mantenimiento de Activos, luego de configurar los parámetros MV_NGMNTRH y MV_NGSALHO igual a “S”; El sistema no replica el salario del empleado en la ST1.

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – MNTA020 –  Todas las versiones

 

Causa
Este incidente ocurre al no tener configurado un periodo en el mes y año de la fecha (Database) con la que ingreso al sistema.

 

Solución
Revise las consideraciones previas y realice el procedimiento de ejecución

 

Consideraciones previas:

 

1. Al ingresar al Entorno 19 – Mantenimientos de Activo verifique la fecha base con la que está ingresando al sistema;

 

FECHABASE.jpg 

 

2. Debe garantizar tener creado en la rutina de periodos (GPEA400) un código de periodo que considere el Mes, Año y Número de pago para el Proceso informado en el empleado, de acuerdo a la fecha base informada en el ingreso al módulo SIGAMNT;

 

ARCHIVO_DE_PERIODO.jpg

 

3. Así mismo dentro del mismo periodo debe garantizar, tener informados los días de cálculo en la pestaña Archivo de calendario, campo (RCF_DCALCM) observe la imagen;

 

ARCHIVO_DE_CALENDARIO.jpg 

 


Procedimiento de ejecución Inclusión de Empleados (MNTA020)

 

  • Ingrese al Entorno 19 – Mantenimiento de Activos|Actualizaciones|Mantenimento|Empleados (MNTA020), verifique la fecha Base con la que esta ingresando al sistema para garantizar contar con un periodo de acuerdo al mes/año;

 

MANTENIMIENTO.jpg

 

  • Para agregar un empleado de clic en el botón Incluir.jpg“Incluir”, en el campo Matricula (T1_CODFUNC) despliegue la consulta consulta.jpgpara visualizar el maestro de empleados (SRA) y seleccionar al empleado que va a integrar al módulo de mantenimiento;

CONSULTAEMP.jpg

 

  • Al seleccionar al empleado, la rutina (MNTA020) realiza las siguiente validaciones con las cuales es calculado el Sueldo Hora de acuerdo a la información contenido en los campos del maestro de Empleados y Periodos de acuerdo a la fecha base informada en el ingreso al sistema;

- Proceso - RFQ_PROCESOS;
- Mes –  RFQ_MES;
- Año – RFQ_ANO;
- Cód. Periodo – RFQ_PERIOD;
- NÚmero – RFQ_NUMPAG;
- Días Calculo - RCF_DCALCM;

 

ARCHIVO_DE_PERIODO.jpg

 

  • Una vez garantizando la información de los campos anteriores de acuerdo a la fecha base informada en el ingreso del sistema, es generado correctamente el sueldo hora del empleado.

 

sueldohora.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 2

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _