Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - invalid macro source (SSYacc0105e: Error token failed, no valid token) :GetSrvProfString('startpath','')+'\cfd\inicfd\fatscol.ini on CFDVERIFIC(LOCXFUNA.PRX)

Ocurrencia
En el módulo de Libros Fiscales, al intentar ingresar a la rutina Control de Folios - MATA992, es mostrado el siguiente error log:
1.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - A partir de la versión 11.8

Causa
El incidente es causado por una incongruencia en la configuración del parámetro MV_CFDFTS, el cual puede estar configurado con comillas dobles en la sección del 'startpath', incluso cuando la ruta definida no es cerrada con la comilla simple.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al módulo Configurador - SIGACFG al menú Entorno -> Archivos -> Parámetros:
parametro.jpg

2. Filtre el parámetro MV_CFDFTS y lleve a cabo la modificación de su contenido, conforme al boletín técnico de la funcionalidad de la Factura Electrónica Colombia
1.jpg

3. Guarde los cambios y entre nuevamente a la rutina para validar que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _