Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM120 - Data width error - Field: RG8_BSPROV Value: 1039712417.789999 on FGRVCONTROLE(GPEM120.PRX) 28/11/2018 14:53:04 line : 5225



Ocurrencia
En el modulo de Gestión de Personal (SIGAGPE) al ejecutar el cierre del periodo de nomina (GPEM120) es generado un error.log:


Data width error - Field: RG8_BSPROV Value: 1039712417.789999 on FGRVCONTROLE (GPEM120.PRX) 28/11/2018 14:53:04 line : 5225




Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12117


Causa
Este incidente ocurre porque se indica un valor excedido en el campo RG8_BSPROV que corresponde al valor de la base de la remuneración por un importe de 1,039,712,417.789999 ( mas de un billón de pesos).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1.- Verifique la configuración del campo RG8_BSPROV, se anexa la configuración estándar


2.- El importe de la variable nTotBsProv asignada al campo RG8_BSPROV se obtiene de la suma del campo RC_VALOR para aquellos conceptos cuya configuración del campo RV_TIPOCOD es igual a "3" para todos los empleados procesados en el cierre del periodo;

  • Importante: La validación interna realiza la sumatoria total de la base de la remuneración con base al campo RV_TIPOCOD es igual a "3", No considera la configuración de acumula o no.


3.- 
Garantice tener la correcta configuración de sus conceptos respecto a la clasificación del campo RV_TIPOCOD = 3;


4.- Verifique que los importes de los registros a procesar por el cierre de nomina (GPEM120) en la tabla SRC - Movimientos de nomina son correctos;


5.- Una vez garantizados los puntos anteriores, valide la ejecución de la rutina Cierre de nomina (GPEM120).



Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Cierre de nomina (GPEM120)
 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _