Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - mensaje de HELP:BCONOEXIST en Extracto Bancario - FINR470

Ocurrencia
En el módulo de Financiero, al ejecutar el informe de extracto bancario – FINR470 es mostrado el mensaje de validación HELP:BCONOEXIST, aun cuando en el parámetro inicial del informe fue informado correctamente el banco requerido:
banco.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - 12

Causa
El incidente ocurre por inconsistencias en el diccionario de datos, cuando el tamaño del campo del código de banco (A6_COD) difiere en la tabla SX3, grupo de campos FIN470 y en la tabla física SA6


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Lleve a cabo la revisión del tamaño del campo A6_COD en la tabla SA6 vía configurador. Base de datos -> Base de Datos.
Por ejemplo, en la siguiente pantalla se observa que el campo A6_COD tiene un tamaño de 3:
BANCO2.jpg

2. Vía configurador -> Base de Datos -> Base de Datos -> Preguntas, filtre para el grupo de preguntas FIN470
banco3.jpg

La pregunta ¿De Banco? debe coincidir con el tamaño del campo A6_COD de la tabla SA6
Para el ejemplo, se puede observar un tamaño de 3:
banco4.jpg

4. Vía APSDU, abra la tabla de Top Connect SA6, el contenido del campo A6_COD debe tener 3 caracteres registrados:
BANCO5.jpg

3.Si el campo presenta diferencia en el tamaño, es necesario entre en contacto con el administrador del sistema para llevar a cabo el ajuste correspondiente en el tamaño del campo en sx3, en la pregunta y la tabla física de Top Connect.  

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _