Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA550 – Al incluir un concepto fijo en la consulta del campo entidad envía mensaje “NOSXB Problema: Esta consulta no está archivada en SXB”

Ocurrencia
En modulo Gestión de Personal, al Generar en la consulta del campo entidad envía mensaje “NOSXB Problema: Esta consulta no está archivada en SXB”

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release 12.1.17

 

Causa
Este incidente ocurre por la ausencia de la consulta estándar S03CHI y S04CHI

 

Solución
Revise las consideraciones previas y realice las configuraciones previas a la ejecución

 

Consideraciones previas:

 

1. Verificar que tenga las consultas S03CHI y S04CHI creadas en su diccionario de datos caso contrario, debe agregar de forma manual en el módulo del Configurador (SIGACFG);

 

Consulta: S03CHI
Tabla: RCC
Expresión: GP310SXB("S003","CODIGOAFP")
Retorno: VAR_IXB

 

S003CHI.jpg 

 

S003CHI2.jpg

 

Consulta: S04CHI
Tabla: RCC
Expresión: GP310SXB("S004","CODIGOISA")
Retorno: VAR_IXB

 

S004CHI1.jpg

 

 S004CHI2.jpg

 

2. En el módulo Gestión de Personal (SIGAGPE), a través de la rutina “Empleados (SRA)”  (Actualizaciones | Empleados), se debe contar con registros de empleados;

 

3. A través de la rutina “Conceptos (SRV)”  (Actualizaciones|Definic. Calculo), se debe contar con registros de Conceptos que tengan informado el campo Tpo Inst (RV_TPOINS) con valor “1 – AFP” o “2 - ISAPRE”;

AFP1.jpg

 

SEPRIRER.jpg

 

4. A través de la rutina Mantenimiento (Actualizaciones | Definic. Calculo), se debe contar con registros en las tablas Alfanumérica S003 – Instituciones AFP y S004 – Instituciones de SALUD;

 

S003.jpg 

S004.jpg

 

Procedimiento de ejecución Conceptos Fijos (GPEA550);

 

1. En el módulo de Gestión de Personal (SIGAGPE), a través de la rutina “Conceptos Fijos” (Actualizaciones| Novedades), se incluye un registro;

 

2. Importante inicialmente se debe informar un concepto que tenga informado el campo Tpo Inst (RV_TPOINS) con valor “1 – AFP” o “2 - ISAPRE”, posterior debe informar los campos obligatorios para incluir el asiento;

 

ASIENTOFIJO1.jpg

 

3. Ejecutar la consulta (F3) del campo “Entidad” (RG1_ENTIDA), donde se debe mostrar la consulta de la tabla Alfanumérica S003 o S004 (S03CHI o S04CHI), dependiendo del contenido de cada Concepto del campo Tpo Inst (RV_TPOINS);

 

ENTIDADE.jpg

 

4. Grabamos el registro logrando finalizar con la inclusión de Asientos fijos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _