Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - InterFunctionCall: cannot find function M447VLDTES in AppMap on MT447A1TES(MATA447.PRW) 31/01/2019 17:53:07 line : 5600



Ocurrencia
En el modulo de Compras (SIGACOM), al capturar la TES en el ítem de factura de mercancía en la rutina de Pedimentos (MATA447) se genera un error.log:

InterFunctionCall: cannot find function M447VLDTES in AppMap on MT447A1TES(MATA447.PRW) 31/01/2019 17:53:07 line : 5600


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117


Causa
Este incidente ocurre por desactualización de las rutinas de la funcionalidad de Pedimentos.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-  Al final del articulo de anexa patch de actualización de las rutina contables involucradas en el escenario reportado, verifique tener las siguientes rutinas con fecha igual o superior a las indicadas en la imagen anexa;

  • Aplicar en su ambiente de pruebas con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".



2.- Una Vez aplicado el Patch valide el escenario reportado.

  • Inclusión de Pedimento



  • Inclusión de Impuestos del Pedimento



  • Inclusión del encabezado de la factura de mercancía del Pedimento



  • Inclusión del Ítem del pedimento





  • Inclusión de la fracción arancelaria (F9) del ítem de la factura de mercancía



  • Grabación del pedimento.

 

NOTA: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

   --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario

   --- Enviar SX6

   --- Documentación física escaneada del pedimento completo y los documentos vinculados a el, como por ejemplo: Facturas de mercancías, fletes, gastos, etc

   --- Log completo del error en bloc de notas (En caso de que aplique)

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

MP - COM - MATA447 - ¿Cual es el proceso para el registro de cada pestaña en pedimentos de importación?

MP - COM - MATA447 - Pedimentos - Documentación
 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

*** Patch de actualización.***

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _