Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM080 – Al generar el archivo de netos envia mensaje banco y sucursal para procesamiento del cnab no registrados en la tabla S052

Ocurrencia
En modulo Gestión de Personal, Al generar el archivo de netos envía mensaje banco y sucursal para procesamiento del CNAB no registrados en la tabla S052

 

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Release 12.1.17

 

Causa
Este incidente ocurre por inconsistencias en la lectura de información de la tabla SA06 – Bancos localización Colombia GPEM080.

 

Solución
Realice los siguientes pasos de configuración, aplicación de patch y garantizar los requisitos previos.
 

Configuraciones Previas:                                  

  • Modificación de Preguntas en el archivo SX1 - Archivo de Preguntas Grupo GPEM080
Orden 30
Pregunta ¿Procesar Banco?
Tipo C
Tamaño 3
Validación N/A
Consulta Estándar SA6 - Bancoagenciacta
Pre-selección N/A
Opciones N/A
Help "Seleccione para que banco desea efectuar la generación del archivo."

 

  • Modificación de Preguntas en el archivo SX1 - Archivo de Preguntas grupo GPEM080R1;
Orden 30
Pregunta ¿Procesar Banco?
Tipo C
Tamaño 3
Validación N/A
Consulta Estándar SA6 - Bancoagenciacta
Pre selección N/A
Opciones N/A
Help "Seleccione para que banco desea efectuar la generación del archivo."

 

  • Verifique tener la rutina GPEM080PRX con fecha igual o superior al 06/03/2019; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

 

  • La alternativa de la aplicación del patch, se deberá utilizar mientras sus ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

Procedimiento de Ejecución:

  1. Ingresar al módulo "SIGAGPE >> Miscelánea | Neto | Generación Archivo de Líquidos" (GPEM080);

  2. Al realizar la captura de los parámetros validar que la selección de bancos sea desde la tabla Bancos (SA6) y no muestre la advertencia reportada como error;

  3. Confirmar la generación del Archivo de Netos;

  4. Validar y confirmar que se muestre la información en el reporte correspondiente y sea generado el documento con extensión ".TXT", en la ruta indicada en los parámetros.


Para cualquier información adicional puede consultar link TND, donde encontrar detalle de la actualización de la rutina GPEM080 liberada localización Colombia http://tdn.totvs.com/display/public/LMPESP/4951370_DMINA-5899_DT_Archivo_de_Netos_GPEM080_COL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _