Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER046CHI - THREAD ERROR: 512 (21000) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]Subquery returned more than 1 value.

Ocurrencia
En modulo Gestión de Personal, al Generar el Informe INE – (GPER046CHI) muestra error

 

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Desde release - 11.8

 

Causa
Este incidente ocurre por duplicidad de información en la tabla SRY campo Tipo Roteiro - RY_TIPO

 

Solución
Revise y realice los siguientes pasos. 

 

1. Ingrese al entorno SIGAGPE|Actualizaciones|Tipos de Procedimiento – (GPEA162);

tipo_procedimiento.jpg

2. Garantizar que solo exista un “Tipo Roteiro - RY_TIPO = 1 - Planilla de Haberes”;

tipo_pro.jpg

3. Caso contrario debe modificar el Tipo de procedimiento que no corresponda a la Planilla de haberes, seleccionando el procedimiento y dar clic en el botón Modificar, posicione se en el campo Tipo Roteiro – RY_TIPO, informe el tipo correspondiente referente al procedimiento de cálculo (4,7,A,R,T), observe la imagen;

Modif_procedimiento.jpg 

4. Confirme los cambios;

tipocorregido.jpg

5. Ingrese a Informes|Legales|Informe Ine - (GPER046CHI) capture los parámetros correspondientes para generar del reporte, confirme el resultado.

informeIne.jpg

Al final de este artículo se encuentra anexo el video de validación se Soporte para su revisión y descarga “P11.8_SIGAGPE_ GPER046CHI_HDMI” después garantizar tener informado un solo Tipo Roteiro – RY_TIPO = 1 Planilla de Haberes, se obtienen resultados en la generación del Informe Ine - (GPER046CHI).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _