Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Error opening table XXX using drive: TOPCONN on FWTABLEDDL:OPENTABLE(FWTABLEDDL.PRX)

Ocurrencia
En el sistema Protheus es presentado el siguiente error log aleatoriamente, en cualquier rutina en cualquier modulo del sistema. Por ejemplo, en el módulo de facturación al registrar un producto nuevo, en Loja al visualizar un presupuesto, en el módulo de compas al realizar consultas, etc.:

Error opening table XXX using drive: TOPCONN on FWTABLEDDL:OPENTABLE(FWTABLEDDL.PRX)

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - 12.1.17

Causa
El incidente es presentado porque la tabla se encuentra corrompida

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Realice el respaldo de la tabla a la que hacer referencia el error log;
2. Acceda nuevamente al sistema para regenerar nuevamente la tabla;
3. Después de que la tabla se regenere, restaure la información de la tabla respaldada a la nueva tabla;
4. Acceda nuevamente al ambiente y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _