Ocurrencia
En el modulo de Gestión de Servicios (SIGATEC) al realiza la reversión de un Plan de Mantenimiento a través de la rutina Expansión del plan (TECA620), se genera un error.log:
type mismatch on .NOT. on AT620EST(TECA620.PRX) 08/10/2018 16:37:20 line : 228
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Gestión de Servicios (SIGATEC) - Versión 12.1.23
Causa
Este incidente ocurre, por desactualización de la rutina TECA620.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Garantice tener la rutina TECA620 con fecha igual o superior 24/04/2019;
- En caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;
- Aplicar los patch en ambiente de PRUEBAS on previo Respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
2.- Realice la creación de un nuevo Plan de mantenimiento;
3.- Cree una nueva Base de atención;
4.- Realice la expansión del plan de atendimiento;
5.- Realice el la reversión del plan
NOTA: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario
--- Enviar SX6
--- Log completo del error en bloc de notas
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
Help On-Line - Expansión del plan (TECA620)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios