Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - array out of bounds ( 0 of 34 ) on NFTUDOK(LOCXNF.PRW)

Ocurrencia
En el módulo de Compras, el intentar realizar el registro de una Nota Crédito Proveedor - NCP desde la rutina Nota Cred/ débito MATA466N, aparece el siguiente error log, impidiendo el registro del documento:
2.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - 12.1.17

Causa
El incidente ocurre por la ausencia del campo correspondiente a la Serie 2 (F1_SERIE2) de acuerdo a la DIAN

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al modulo Configurador - SIGACFG, Bases de Datos -> Bases de Datos:

  • Una vez dentro de la rutina, seleccione la opción Diccionario de datos y posteriormente seleccione el icono de lupa para filtrar la tabla SF1:
    3.jpg
  • Edite la tabla para incluir el campo:
    2.jpg
  • Seleccione el icono marcado en la siguiente imagen:
    3.jpg

2. Genere el campo F1_SERIE2 conforme las características del boletín técnico:
1.jpg

3. Ingrese nuevamente a la rutina para validar que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _