Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - PROFMGR - Update error - lock required - File: ruta\profile\profile.usr in file ruta\advpl\advplfile.cpp at line 74 on WRITEPROFDEF(PROFILE.PRW) 23/10/2018 18:06:50 line



Ocurrencia
Al ingresar al sistema Protheus, se presenta el siguiente error:

Update error - lock required - File: d:\totvs12\mp12117\protheus_data_17col\profile\profile.usr in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-BUILDV2APPSRV-TEC11WIN32RPO32\advtec9_tt11\advpl\advplfile.cpp at line 74 on WRITEPROFDEF(PROFILE.PRW) 23/10/2018 18:06:50 line : 327



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12117


Causa
Este incidente ocurre porque se corrompió el profile del usuario de Protheus.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Realice un respaldo de la carpeta Profile ubicada dentro de la carpeta Protheus_Data de su ambiente, recuerde haber parado los servicios de Protheus para podre hacer este respaldo;


2. Acceda al modulo del configurador (SIGACFG) en menú Ambiente / Archivos / Mantenimiento de Profile (Programa - PROFMGR); 

c1.jpg


3. Elimine puntualmente los registros del usuario donde esta el problema, haga clic en el código de usuario, seleccione el registro y después presione el icono de "Eliminar", elija la opción que desee.

- Borrar el registro corriente (Registro seleccionado)
- Borrar todos los registros del usuario.

c2.jpg

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar. 

-En caso de ser un erro.log, deberá anexar el log completo en un bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line Mantenimiento Profile (PROFMGR)

  

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _