Ocurrencia
Al ingresar al sistema Protheus, se presenta el siguiente error:
Update error - lock required - File: d:\totvs12\mp12117\protheus_data_17col\profile\profile.usr in file D:\bamboo-agent-5.7.2\xml-data\build-dir\TP11-BUILDV2APPSRV-TEC11WIN32RPO32\advtec9_tt11\advpl\advplfile.cpp at line 74 on WRITEPROFDEF(PROFILE.PRW) 23/10/2018 18:06:50 line : 327
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12117
Causa
Este incidente ocurre porque se corrompió el profile del usuario de Protheus.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Realice un respaldo de la carpeta Profile ubicada dentro de la carpeta Protheus_Data de su ambiente, recuerde haber parado los servicios de Protheus para podre hacer este respaldo;
2. Acceda al modulo del configurador (SIGACFG) en menú Ambiente / Archivos / Mantenimiento de Profile (Programa - PROFMGR);
3. Elimine puntualmente los registros del usuario donde esta el problema, haga clic en el código de usuario, seleccione el registro y después presione el icono de "Eliminar", elija la opción que desee.
- Borrar el registro corriente (Registro seleccionado)
- Borrar todos los registros del usuario.
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
-En caso de ser un erro.log, deberá anexar el log completo en un bloc de notas.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
Help On-Line Mantenimiento Profile (PROFMGR)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
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