Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA050 – Al modificar un registro envía mensaje – Problema: La configuración de los periodos está incorrecta o no existe periodo válido para el procedimiento de vacaciones

Ocurrencia
En modulo Gestión de Personal, Al modificar un registro envía mensaje “Problema: La configuración de los periodos está incorrecta o no existe periodo válido para el procedimiento de vacaciones. Verifique el archivo de periodos

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – A partir de versión 12.1.17

 

Causa
El mensaje mostrado corresponde a una validación estándar del sistema a partir del reléase 12

 

Solución
Es indispensable garantizar los siguientes puntos

 

1. Crear el procedimiento da calculo tipo 3 – Vacaciones (tabla SRY);

 

SRY.jpg

 

2. Generar un periodo, considerando el número de semana (RFQ_NUMPAG) = 01, para el tipo de procedimiento 3 – Vacaciones;

PERIODO.jpg

 

3. La actualización de información como lo es la columna Ctd.Ref.Per y Días pagados (tablas SRF y SR8), es generado en la ejecución del cierre de nómina (GPEM120) a través de la nómina ordinaria tipo de procedimiento ORD - Planilla de haberes;

GPEA050.jpg


Al final de este artículo se encuentra anexo el video de validación se Soporte para su revisión y descarga “P12117_GPEMX_GPEA050_PERVAC_HDMI” después garantizar tener creado un periodo con semana 01, para el tipo 3 – Vacaciones, se obtienen resultados favorables en el mantenimiento de datos en la rutina Control de Días Derecho (GPEA050).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _