Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Movimiento bancario (FINA100) mensaje de error, "FK5_PROTRA - Valor atribuido difiere del tamaño del campo"

Ocurrencia
Al querer realizar una transferencia entre bancos esta apareciendo el siguiente mensaje de error, "FK5_PROTRA - Valor atribuido difiere del tamaño del campo;

mf100grv1.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN)  – Para 12.1.17

Causa 
Este incidente ocurre principalmente porque la longitud del campo no coincide con el tamaño registrado en APCFG110;

Solución
Para solucionar esta ocurrencia es necesario seguir los siguientes pasos:

1.- Dar de alta la rutina APCFG110 para revisar y efectuar el ajuste de sus consecutivos de la rutina Movimientos Bancarios (Rutina FINA100 y tabla FK5) ​

Articulo  - MP – SIGACFG – INCLUIR RUTINA APCFG110 EN MENU PARA CONSECUTIVOS AUTOMATICOS


2.- Dentro de APCFG110 en la tabla FK5 de movimientos bancarios, realice lo siguiente para efectuar el ajuste correspondiente.

Ejemplo:
FK5 – Ultima orden de pago registrado en la tabla = 00016
SXF – Sección Números en uso/Liberados para el alias FK5 = 00017 
SXE – Sección Próximos Números para el alias FK5 = 00018

Al generar el siguiente registro se grabara la siguiente información
FK5 – Código del orden de pago creado = 00017
SXF – Números en uso/Liberados para el alias FK5 = 00018
SXE – Próximos Números para el alias FK5 = 00019

Verificar que se encuentren en el mismo tamaño o longitud (SIGACFG) el campo FK5_PROTRA y la tabla FK5 dentro de APCFG110.







¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _