Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA150 - Al realizar la integración de la rutina cotización de moneda CurrencyQuotation CTBA150 genera el error " ¡Error al recuperar de/a!Cotação



Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB), al realizar la integración de la rutina cotización de moneda CurrencyQuotation (Rutina CTBA150) genera el error:


¡Error al recuperar de/a!Cotação de Moeda no integrado. Valor 01||03"de las monedas contables


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente puede ocurre, por desactualización de la rutina CTBA150 o bien por configuración de las monedas contables registradas o bien por no tener marcados los permisos de accesos vs rutinas para los usuarios de Protheus.


Solución

1. Garantice tener la rutina CTBA150 con fecha igual o superior a 10/10/2018;

  • En caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;
  • Aplicar el patch en ambiente de PRUEBAS con previo Respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


2.  Verifique tener el mismo modo de compartición de las tablas CTE, CTG, CTO y CTP, se anexa articulo donde se indica el modo de compartición de estas tablas:


3. Garantice que no tenga espacios en el registro de la moneda padrón tanto en Protheus como en RM, se anexa imagen de ejemplo;



4. Verifique que sus usuarios tengan marcados los siguientes acceso vs rutina:  83, 84 

 


Nota: 
En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar. 

-En caso de ser un erro.log, deberá anexar el log completo en un bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Cambio (CTBA150)

TDN - RMxProtheus Automatización

  

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _