Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB), al realizar la integración de la rutina cotización de moneda CurrencyQuotation (Rutina CTBA150) genera el error:
¡Error al recuperar de/a!Cotação de Moeda no integrado. Valor 01||03"de las monedas contables
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12117
Causa
Este incidente puede ocurre, por desactualización de la rutina CTBA150 o bien por configuración de las monedas contables registradas o bien por no tener marcados los permisos de accesos vs rutinas para los usuarios de Protheus.
Solución
1. Garantice tener la rutina CTBA150 con fecha igual o superior a 10/10/2018;
- En caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;
- Aplicar el patch en ambiente de PRUEBAS con previo Respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
2. Verifique tener el mismo modo de compartición de las tablas CTE, CTG, CTO y CTP, se anexa articulo donde se indica el modo de compartición de estas tablas:
- MP - CTB - CTBA140 - "No existe ninguna moneda registrada en el modulo SIGACTB";
- TDN - Compartición de tablas del modulo SIGACTB
3. Garantice que no tenga espacios en el registro de la moneda padrón tanto en Protheus como en RM, se anexa imagen de ejemplo;
4. Verifique que sus usuarios tengan marcados los siguientes acceso vs rutina: 83, 84
Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.
-En caso de ser un erro.log, deberá anexar el log completo en un bloc de notas.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
Help On-Line - Cambio (CTBA150)
TDN - RMxProtheus Automatización
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.
0 Comentarios