Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Error argument #0 error, expected D ->C, function DAY on VLDCAIE(LOCXFUNA)



Ocorrencia
En el modulo de compras, al intentar informar la fecha de vencimiento del CAI se genera un error log (argument #0 error, expected D ->C, function DAY on VLDCAIE(LOCXFUNA)).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) – Version 12.1.17

Causa
Este incidente se produce debido a que el tipo de dato informado para el campo F1_VENCAI se encuentra como 'C' y el sistema espera un tipo de dato 'D'.

 

Solución
Para solucionar esta ocurrencia, es necesario realizar los siguientes pasos:
1. Ingrese al configurador del sistema SIGACFG;
2. Ingrese a la tabla SF1, campo F1_VENCAI;
3. Actualice el tipo de dato a 'D'.

Ejemplo:

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

1 Comentarios

  • Avatar
    Priscila Martinez Hernandez

    Hola

    ¿Cómo supueron que el error era precisamente en ese campo? F1_VENCAI

     

    Saludos 

    0
    Acciones de comentarios Permalink
Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _