Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Borrado de documentos de salida ERROR: column sd2.d2_estoque does not exist

Ocurrencia
En módulo Facturación, al intentar borrar una Factura de Venta o algún documento de salida, se genera error.log "Error : 1 (42703) (RC=-1) - ERROR: column sd2.d2_estoque does not exist; Error while executing the query" el cual hace referencia al campo D2_ESTOQUE, el cual no se utiliza en los países localizados de Mercado Internacional.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12.1.17

Causa
Este incidente ocurre, por inconsistencias a nivel código donde hace llamada al campo D2_ESTOQUE el cual no se utiliza en los ambientes de países localizados de Mercado Internacional, por lo que se realiza la corrección del programa fuente SIGACUSA

Solución

Para solucionar este incidente, deberá tener la actualización de la rutina SIGACUSA con fecha igual o superior al 29/06/2018. Realizar los siguientes pasos:

1. Verifique que la fecha de la rutina SIGACUSA compilada en su repositorio sea con fecha igual o superior al 29/06/2018.
2. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del RPO.
PACOTE_DE_CORRECAO_000000_DMANMAT01-9564_12.1.17
3. Ingrese nuevamente a realizar el borrado de la Factura y valide que el error.log ya no se presenta.

Conozca más:
Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN DMANMAT01-9564 DT_Inconsistência ao deletar Nota Cred./Debito vinculada a uma Factura de Entrada

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _