Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - MNTA016 Help NGUMAOPCAO - Error en la generación de etapas Genéricas, siempre valida que sea Múltiples opciones



Ocurrencia
En el modulo de Mantenimiento de activos (SIGAMNT) al incluir una etapa genérica de tipo "Sin opciones" a través de la rutina Etapas Genéricas (MNTA016), la rutina siempre valida que el registro sea de múltiples opciones, detonando el mensaje de validación: 


Help NGUMAOPCAO Problema Para opción "Múltiples" es necesario tener como mínimo una opción Solución: Informe una opción para esta etapa.




Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 12.1.23


Causa
Este incidente puede ocurrir por inconsistencias del diccionario de datos para el campo TPA_OPCOES.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la rutina MNTA016 con fecha igual o superior al 19/03/2018;

  • En caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;

  • Aplicar los patch en ambiente de PRUEBAS on previo Respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";



2. Garantice tener la siguiente configuración para el campo Tipo Opción (TPA_OPCOES);

  • Garantice haber creado su ambiente con el diccionario de datos completo localizado para el país indicado en su ambiente versión 12123 de Protheus y haber aplicado el incremental del diccionario de datos tambien localizado para el país su ambiente (Mercado Internacional) version 12123 a través del compatibilizador UPDDISTR;
  • Al final del articulo se anexa la SX3 de la configuración del campo TPA_OPCOES.



3. Valide la inclusión de una nueva etapa genérica de tipo "0-Ninguna".

  • Al final del articulo se anexa el vídeo de validación de soporte

 

NOTA: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

   --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario

   --- Enviar SX6

   --- Log completo del error en bloc de notas (En caso de que aplique)

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line Etapas Genéricas (MNTA016)
 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _