Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA602 - El documento XML NO es valido - Si la balanza es Normal, la fecha de modificación de la balanza (FechaModBal) no es requerida



Ocurrencia
En el modulo de Contabilidad de Gestión (SIGACTB), posterior a generar el XML de la balanza a través de la rutina de Contabilidad Electrónica Ver. 1.3 (CTBA602), se valida el XML en el validador de la pagina del SAT donde se indica el siguiente mensaje de validación:

El documento XML NO es valido - Si la balanza es Normal, la fecha de modificación de la balanza (FechaModBal) no es requerida





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente ocurre por informar una fecha de modificación de la balanza en la configuración de las preguntas de la rutina Contabilidad Electrónica (CTBA602), cuando el XML que esta presentando de la balanza es normal.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Ingrese a la rutina de Contabilidad Electrónica (CTBA602)




2.- En la configuración de las preguntas, al generar el tipo de archivo de la balanza, si es de tipo "Normal", no deberá indicar ninguna fecha en la pregunta ¿Fecha modificación de Balanza? (CTBA60208);



3.- Genere el archivo XML, consulte el archivo en IExplorer o bien a través del bloc de notas y verifique que no se haya generad el atributo FechaModBal;





4.- Valide el archivo XML generado en el validador del SAT, al final del articulo se anexa el vídeo ejemplo de validación de soporte.








NOTA: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

   --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario

   --- Enviar SX6

   --- Log completo del error en bloc de notas

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

 Articulo relacionados con la Contabilidad Electrónica version 1.3
 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _