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Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - La factura y proveedor ya existen en el archivo de Facturas en compras (Factura de extracción)



Ocurrencia
En el modulo de Compras (SIGACOM) al registrar una factura de mercancía en la rutina de Pedimentos (MATA447) se presente un mensaje de validación el cual indica: La factura y proveedor ya existen en el archivo de facturas de compras. Si continua, la factura se considerara como una Extracción de factura ¿Desea continuar?






Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117


Causa
Este incidente ocurre por la validación interna de la rutina de Pedimentos (MATA447) al detectar si no es un pedimento de extracción, entonces buscara si el usuario está tratando de extraer de alguna factura de entrada ya registrada en el modulo de compras.

Si corresponde a una extracción de factura, buscara todos los ítems de la factura en cuestión, y mostrara un listbox, que permita seleccionar los productos, las cantidades y el almacén al que ingresaran. Además valida, que si selecciona este botón, el usuario deberá estar situado en la pestaña de ítems y con una factura existente en compras, de otro modo enviara mensajes al usuario y evitara mostrar la pantalla.

 
Solución

Para solucionar esta ocurrencia valide los siguientes pasos:

1.-  Incluya una factura de entrada desde la rutina MATA101N en el modulo de compras, ejemplo; 






2.- Incluya un pedimento en la rutina MATA447;




3.- Incluya la factura de mercancía, la rutina de Pedimentos identifica que ya existe la factura y la considera para extracción;




4.- Deberá extraer los items de la factura de entrada (Previamente registrada en la rutina MATA101N);






5.- Ejecute la acción relacionada Calculo (Impuestos y costos), grabe el pedimento;

6.- Visualice el pedimento, consulte las factura; 






NOTA: En caso de identificar algún incidente, escenario, error o duda en especifico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

   --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario (TES, Impuestos de importación, Fracciones arancelarias, TES de impuestos de pedimentos, Movimiento Interno utilizado en pedimentos)

   --- Enviar SX6

   --- Log completo del error en bloc de notas

   --- Documentación física scaneada del pedimento, facturas y/o comprobantes vinculados con el pedimento.

 

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

MP - COM - MATA447 - ¿Cual es la funcionalidad de la acción relacionada "Extraer Productos" en Pedimentos?

MP - COM - MATA447 - ¿Cual es el proceso para el registro de cada pestaña en pedimentos de importación?

  

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

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