Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Despacho MATA143, Error en la consistencia de datos, Facturas generadas con éxito

Ocurrencia
En el módulo Compras, al intentar generar una Factura de Entrada desde la rutina Despacho MATA143, el Sistema presenta un mensaje de cantidad inválida con referencia al campo F4_QTDZERO, posteriormente indica error en la consistencia de datos y por último muestra el mensaje que indica Facturas generadas con éxito. Al revisar el Despacho se observa que cambia el estatus para documentos de entrada generados, sin embargo, no genera la Factura de Entrada.

img03.jpg

img04.jpg

img05.jpg

img06.jpg

img07.jpg

img08.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - 12.1.23

Causa
Este incidente ocurre porque la rutina para generación de Documentos de Entrada a partir de Despacho tiene un problema con la verificación de los datos procesados.

Solución
Para solucionar esta ocurrencia es necesario actualizar las rutinas MATA143 y LOCXNF a una versión igual o superior a 11/03/2019. Para llevar a cabo la actualización de las rutinas mencionadas a la versión 11/03/2019, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue AUTMI-218;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

Conozca más
Para adquirir más conocimiento acceda al siguiente enlace:
Artículo: Cantidad No Valida F4_QTDZERO al generar Factura desde Despacho MATA143

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _