Tiempo aproximado para lectura: 00:02:00 min
Ocurrencia
Al alterar un pedido de venta presenta el error 32439 - Cantidad Pedida Inválida. En el detalle es informado que la cantidad solicitada deberá ser mayor o igual a la cantidad vinculada al proceso de exportación.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) – A partir de la versión Totvs12.
Causa
El error ocurre porque el pedido ya está totalmente vinculado al proceso de exportación.
Solución
Para este caso precisamos disminuir la cantidad del ítem en el pedido de venta, de esta manera deberemos seguir el siguiente proceso:
1. En el programa EX0190 - Relacionamiento del Proceso de Exportación, acceder al proceso de exportación donde el pedido de venta está vinculado, en el folder Item Entreg, en el botón Modificar.
2. Se visualizan los detalles de este ítem. Alterar el campo Cantidad UN item para la cantidad menor y accionar el botón OK.
2.1- Será presentada una validación y deberá clicar en la opción Si
3. Acceder el pedido de venta nuevamente mediante el programa PD4000 - Implantación de Pedidos y alterar el ítem para la Cantidad que desea - para este ejemplo es una cantidad menor - después de la alteración deberá Actualizar el pedido de venta.
4. Ingresar al programa EX0190 y clicar en el botón de Actualización
4.1. Seleccionar la opción Precio original Unitario. Este procedimiento actualizará el precio del ítem para que sea recalculado el proceso con base en la nueva cantidad del pedido del ítem.
5. Después de concluir la actualización del proceso de exportación podrá generar la factura de exportación ya con los valores ajustados.
0 Comentarios