Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT México - Error 32439 Cantidad pedida inválida

time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
Al alterar un pedido de venta presenta el error 32439 - Cantidad Pedida Inválida. En el detalle es informado que la cantidad solicitada deberá ser mayor o igual a la cantidad vinculada al proceso de exportación. 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) – A partir de la versión Totvs12.

Causa
El error ocurre porque el pedido ya está totalmente vinculado al proceso de exportación.

Solución
Para este caso precisamos disminuir la cantidad del ítem en el pedido de venta, de esta manera deberemos seguir el siguiente proceso:

1. En el programa EX0190 - Relacionamiento del Proceso de Exportación, acceder al proceso de exportación donde el pedido de venta está vinculado, en el folder Item Entreg, en el botón Modificar.

mceclip1.png

2. Se visualizan los detalles de este ítem. Alterar el campo Cantidad UN item para la cantidad menor y accionar el botón OK.

mceclip2.png

2.1- Será presentada una validación y deberá clicar en la opción Si

mceclip3.png

3. Acceder el pedido de venta nuevamente mediante el programa PD4000 - Implantación de Pedidos y alterar el ítem para la Cantidad que desea - para este ejemplo es una cantidad menor - después de la alteración deberá Actualizar el pedido de venta.

mceclip4.png

4. Ingresar al programa EX0190 y clicar en el botón de Actualización

mceclip5.png

4.1. Seleccionar la opción  Precio original Unitario. Este procedimiento actualizará el precio del ítem para que sea recalculado el proceso con base en la nueva cantidad del pedido del ítem.

mceclip6.png

5. Después de concluir la actualización del proceso de exportación podrá generar la factura de exportación ya con los valores ajustados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _