Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) CFGX021 - Se olvido de su contraseña - Access Violation in function TDIALOG:ACTIVATE on MPUSERACCOUNT:SENDPASSWORDBYMAIL(FWUSERACCOUNT.PRX) 15/02/2019 09:01:25 line:682



Ocurrencia
En el acceso al sistema Protheus y tratar de restablecer la contraseña del usuario administrador desde la opción ¿Se olvido de su contraseña? para envió del email, se genera el error.log:

Access Violation in function TDIALOG:ACTIVATE on MPUSERACCOUNT:SENDPASSWORDBYMAIL(FWUSERACCOUNT.PRX) 15/02/2019 09:01:25 line : 682



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente ocurre por la desactualización del archivo de librerías, rutina FWUSERACCOUNT.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Verifique tener la siguiente rutina FWUSERACCOUNT con fecha igual o superior al 10/04/2019;

  •  En caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional través de un ticket de atención;

  • En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

2.- Ingrese a Protheus, valide el acceso.

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

TDN - Configurar usuários

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _