Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX031 - La cantidad limite de campos se completo para esta tabla - Limite 350 campos por tabla.



Ocurrencia
En el modulo de Configurador (SIGACFG)  al incluir nuevos campos de usuario en una tabla desde la rutina Diccionario de datos (CFGX031), se presenta el mensaje da validación:


TOTVS - La cantidad limite de campos se completó para esta tabla. Es necesario revisar la estructura de datos para la adecuarla a la cantidad máxima de 350 campos por tabla.




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente ocurre, por una limitante de tecnología en el sistema Protheus.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Revisar el numero de campos existentes en la estructura de la tabla donde esta incluyendo los nuevos campos, el número máximo de campos que se pueden crear en una tabla es de 350;

 

2.- Si es necesario utilizar un número mayor de campos, deberá hacer uso de tablas auxiliares.

 

Importante:

Todo mantenimiento en las tablas,  debe ser realizado exclusivamente por las herramientas disponibles en el módulo Configurador del sistema Protheus.

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Sustento TDN - Limite de campos por tabela

Help On-Line Diccionario de datos en modulo de Configurador

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _